Segway Forum banner
1 - 3 of 3 Posts

·
Registered User
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello,

I bought two S-Max transports during the indiegogo campaign and we were able to get past the tutorial April last year. Then we got a go-kart to add to it and hadn't looked back. A couple cell phone upgrades later without syncing to the S-Max. We put it back into "segway" mode and downloaded the app, logged in, but the S-max demanded we complete the tutorial again. However it isn't beeping when we pick it up. The thing flat out doesn't know it's being picked up. No beeps, nothing.

I've reached out to customer support and they've had me factory reset it, uninstall the app, reinstall the app, etc...nothing seems to work. While there is obviously the concern about the device not responding correctly when it's picked up; our goal is to unlock the higher speed modes so it can keep up with the others.

I've also tried syncing it to my phone on my profile but the tutorial restriction seems to be tied to the device and not the account.

Anyone know how to get out of slow mode without the tutorial in the app?
 

·
Registered User
Joined
·
59 Posts
Hello,

I bought two S-Max transports during the indiegogo campaign and we were able to get past the tutorial April last year. Then we got a go-kart to add to it and hadn't looked back. A couple cell phone upgrades later without syncing to the S-Max. We put it back into "segway" mode and downloaded the app, logged in, but the S-max demanded we complete the tutorial again. However it isn't beeping when we pick it up. The thing flat out doesn't know it's being picked up. No beeps, nothing.

I've reached out to customer support and they've had me factory reset it, uninstall the app, reinstall the app, etc...nothing seems to work. While there is obviously the concern about the device not responding correctly when it's picked up; our goal is to unlock the higher speed modes so it can keep up with the others.

I've also tried syncing it to my phone on my profile but the tutorial restriction seems to be tied to the device and not the account.

Anyone know how to get out of slow mode without the tutorial in the app?
Hey @jdbrassell welcome to the forum. Has this happened with both your S-Max's or just the one?

I think there's ways to hack the scooter but I've never tried that before.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top