Segway Forum banner
1 - 7 of 7 Posts

·
Registered User
Joined
·
2 Posts
Discussion Starter · #1 ·
I can't pair my phone app with my dirt bike anymore, it was working very well a week ago, had to pull the battery to lift it over a barrier, re-installed and I'm stuck at 15 mph. Been online with Segway help many times, they can't be convinced that it's the bike. Tried all of their suggestions, tried 4 different phones, everything I could think of. Anybody been through this? Stunning that Segway built in such a silly Achilles Heel to an otherwise amazing product.
 

·
Registered User
Joined
·
2 Posts
Discussion Starter · #2 ·
Update: I cut the magic green wire, now it all works perfectly!! YouTube has several videos showing this hack, just search youtube for x260 speed mod or something, or try this link:
It's so simple and so amazing!!
I hear that the very newest Segway X260s may have gotten rid of the magic green loop, which would be unfortunate...
 

·
Registered User
Joined
·
2 Posts
I have the same problem, the x260 worked fine, now it tops out at 15mph.

Any help would be appreciated.
We were able to connect the app using a different email account. At that point, the bike setting was back to the original bike setting when we first purchased the bike. Once we adjusted the settings the bike was back up in speed.
 

·
Registered User
Joined
·
1 Posts
We were able to connect the app using a different email account. At that point, the bike setting was back to the original bike setting when we first purchased the bike. Once we adjusted the settings the bike was back up in speed.
We were able to connect the app using a different email account. At that point, the bike setting was back to the original bike setting when we first purchased the bike. Once we adjusted the settings the bike was back up in speed.
Hello.
Is there a trick to using a different email? Did you need access to the old email to use a new one?
I am not the original owner of the back and have no way of getting into the original email. I can’t believe there isn’t a way to bypass the Bluetooth module and get full power!..
 

·
Registered User
Joined
·
1 Posts
I can't pair my phone app with my dirt bike anymore, it was working very well a week ago, had to pull the battery to lift it over a barrier, re-installed and I'm stuck at 15 mph. Been online with Segway help many times, they can't be convinced that it's the bike. Tried all of their suggestions, tried 4 different phones, everything I could think of. Anybody been through this? Stunning that Segway built in such a silly Achilles Heel to an otherwise amazing product.
Here is how I was able to reconnect my x160…
I used another iPhone and downloaded the Segway-Ninebot app. Then I setup a new account with a different email address. Pick the bike you have in the app, then it asks you to hold down the right brake lever for 3 seconds to connect to Bluetooth.

You might want to try holding down the right brake lever for 3 seconds first with your current iPhone before trying the steps above.
 
1 - 7 of 7 Posts
Top